Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Hello from Ohio

  1. #11
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    Ok, thanks everyone for the help!! I'll keep trying, cause they sure sound sweet!

  2. #12
    Join Date
    Sep 2015
    Location
    Somewhere in the Boston area
    Posts
    214

    Default Re: Hello from Ohio

    I have owned the 340SEs for several years and never, ever had any breakup issues (or any other, for that matter &#128578. With their sensitivity they can play loud without requiring lots of power.
    I'd try them with the NAD and see what happens.

    Consider that all the three amps you have are rather modest in power rating.
    If you like it really loud you may want to buy something with more power reserve.

    In the one grand range there are many choices for a 2-ch integrated amp. One that seems to be a good bang for the buck, with decent power rating and good sonic qualities is the Yamaha A -S801. It has been around for a while, so you may even find one used if you want to save some money.

    For what is worth, here is a review from Audioholics, with a good balance of objective and subjective assessments:

    https://www.audioholics.com/amplifie...plifier-review

    Otherwise, there are several integrated amps from Cambridge Audio, Denon, Marantz, Rotel, Arcam and of course NAD around $1k. However, they all are in the 50-60W power range, as those you already have.

    For something off of the beaten path and on the minimalist side of things, there is also the Emotiva BasX TA2.

  3. #13
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    Hey, appreciate the advice, Music Head! Seems to do it more with female voices, but some instruments too. I have Snell Type D speakers, and they do fine with those amps. I'll keep experimenting! Thanks again

  4. #14
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    What Amplifier or receiver do you use?

  5. #15
    Join Date
    Sep 2015
    Location
    Somewhere in the Boston area
    Posts
    214

    Default Re: Hello from Ohio

    Quote Originally Posted by Hiwayjunkie View Post
    What Amplifier or receiver do you use?
    I suppose you are asking me. I have an Emotiva Fusion 8100, a 7.1 AVR no longer in production.

    I use it in a 5.1 setup with a Rythmik L12 Sub, crossed over at 80Hz.

    The power rating is modest on paper, 7x65W all channels driven or 2x110W both channels driven. However, considering I use only five channel, crossover at 80Hz, all channels will never actual work at max continuous power simultaneously, the L12 doing the heavy lifting with bass AND the high sensitivity of the 340SEs, the spl that little critter can generate with both music and movies is quite high.

    Going back to your issue, is it present with any of the three amps you have? If yes, another possibility is that the previous owner may have damaged the speakers.

  6. #16
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    I have only tried it with switching to a Rotel 60 watt amplifier and still using the Kenwood 7002 as the preamp. Still had it, but it only happens with certain music. Gonna try some different combinations to see what happens. Thanks so much for the help!

  7. #17
    Join Date
    Aug 2003
    Location
    Manhattan Beach, California
    Posts
    6,927

    Default Re: Hello from Ohio

    Quote Originally Posted by Hiwayjunkie View Post
    I have only tried it with switching to a Rotel 60 watt amplifier and still using the Kenwood 7002 as the preamp. Still had it, but it only happens with certain music. Gonna try some different combinations to see what happens. Thanks so much for the help!
    What speakers did you have before? Are you sure it wasn't occurring with those speakers and the Ascends are just making it more clear?
    -curtis

  8. #18
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    Have the Snell Type D's. No, but I shall hook them back up and check it out.

  9. #19
    Join Date
    Aug 2003
    Location
    USA
    Posts
    5,222

    Default Re: Hello from Ohio

    Quote Originally Posted by Hiwayjunkie View Post
    Have the Snell Type D's. No, but I shall hook them back up and check it out.
    The Snell Type D's have lower efficiency than our 340's so I no longer think what you are hearing is due to clipping. Since you are hearing this with only certain music, I suspect you are simply hearing errors/distortion in the original source material. The 340's will be much more revealing than your Type D's.

    Now, since you did buy these used - it is certainly possible that there is an issue with the tweeter, but it is unbelievably rare for a 340SE tweeter to go bad.

    Are you fully sure you have the Signature Edition? There should be a "Signature Edition" label on the back. Please confirm.
    .
    .
    .
    Good Sound To You!

    David Fabrikant
    www.ascendacoustics.com

  10. #20
    Join Date
    Oct 2022
    Location
    Franklin Furnace, Oh
    Posts
    21

    Default Re: Hello from Ohio

    Yes, just checked again, Dave. There is a label with 340SE. Yes, I can tell they are more revealing for sure. I can understand the vocalist with these 340SE's. It is the highs when they are turned about to about 4. Five being half volume. I adjusted the treble to -2. That seemed to help. I usually listen with tone defeat. I don't notice it as much when I am streaming music as I do with vinyl and cd's.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •