Results 1 to 3 of 3

Thread: no moving bars in Avia black level test

  1. #1
    Join Date
    Feb 2006
    Location
    Catonsville, MD
    Posts
    415

    Default no moving bars in Avia black level test

    hey,

    i recently picked up an avia home theatre dvd, and today i ran the video calibration (haven't gotten an spl meter for the audio yet). in the black level test pattern, there are supposed to be some moving lines on the left side of the screen, but none ever showed up on my set. anyone else ever had this issue? i assume it has to do with either my tv or the dvd player, but i am not sure.

    other than that, i do feel that the picture quality is better than it was before, mainly due to the color/tint setting adjustments.
    CMT-340SE Mains & Center, CBM-170SE Surrounds, Rythmik F15, Yamaha RX-V2400, Emotiva XPA-5, Samsung LN52A650, Sony CDP-CA70ES, Numark TT-200, JVC TD-W103, XBox 360, PS3, Wii

  2. #2

    Default

    Some DVD players and some TVs have a setting called "enhanced black" or something like that. Try turning these off.

    If you still don't see the bars, then I would try connecting the DVD player to a different input and/or via a different method (i.e. s-video vs component - just to see if there's a difference, the final setup should use component or HDMI).
    Still no bars? Then, yeah, try a different DVD player.
    Still no bars? Then, I'm out of ideas.


    Mitch

  3. #3
    Join Date
    Feb 2006
    Location
    Catonsville, MD
    Posts
    415

    Default

    thanks mitch,
    i know my dvd player has some sort of black enhancement on it, now that you mention it... i'll give that a shot and see if it works.

    EDIT: turns out that was the problem, however on my dvd player the setting is kind of weird...
    it's called "Y/Pb/Pr Black Level" and the default is OFF, which is supposed to be "sets the black level of the output signal to the standard level. normally select this position." turning it to ON ("raises the standard black level. use this setting when the picture appears too dark.") allowed me to see the moving lines to adjust the brightness correctly... odd, but i'm happy i could adjust it properly now...
    Last edited by drewface; 06-17-2007 at 05:34 PM.
    CMT-340SE Mains & Center, CBM-170SE Surrounds, Rythmik F15, Yamaha RX-V2400, Emotiva XPA-5, Samsung LN52A650, Sony CDP-CA70ES, Numark TT-200, JVC TD-W103, XBox 360, PS3, Wii

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •